Home Forums Teachify LMS VERSION 2.0 HAS ERROR 500

  • #3923

    josecarlos777
    Participant

    169

    VERSION 2.0 HAS ERROR 500

    It seems that several of us cannot install version 2.0

    Currently I have 1.4. Because I have not been able to update, but I always create NEW INSTANCE EC2 in AMAZON AWS ​​with these characteristics:

    1. UBUNTU 18.04.
    2. APACHE2
    3. MYSQL
    4. PHP and all the libraries.

    And I try the versions that you are releasing. Incidentally, I tried until 1.7 and I had no problems in the installation and configuration that I already had controlled. But now I tried version 2.0 and had a lot of problems, I can’t even run the installation.

    Fix that please, your SOURCE CODE is fabulous, even though you have these errors:

    Error 1. Upload tasks (error 500)
    Error 2: when it goes from 3 to 5 student discussions (error 500). You can no longer click on discussions because you get error 500.
    Error 3: The certificates are obtained without finishing the classes.
    Error 4: User blocking does not work.

    Add 1: Import the emails.
    Add 2: Give access to a course manually by admin or instructor

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)

Purchase for access

Buy a copy of Teachify LMS for access to our member center.

Buy