• #337

    Garyece
    Participant

    1,412

    A few issues in Getfund

    1. I configured SMTP correctly in my hosting. Then I put email account info into .ENV file. I tested it by filling out the Contact US form on my site ucreditor.com and it says “message has been successfully sent”. However when I check the email box nothing was received.
    2. After installation if I do not import the sample database getfund.sql then when I clicked dashboard it says “whoops something went wrong”. After I imported sample database the error is gone. However if I deleted a few campaigns then click dashboard, the error came back again “whoops something went wrong”.

Viewing 15 replies - 1 through 15 (of 15 total)
  • #342

    Hi

    Could you please share your URL with server credential? make sure it’s giving error, so it will be help us for debugging.

    We will release another update base on your request after solving this issue.

    Best regards

    #347

    I’ve removed your last reply, make sure it’s private, Check Make this reply private during reply if contains any password or sensitive data.

    Best regards

    #348

    Garyece
    Participant
    This reply has been marked as private and you are not authorised to see.
    #350

    Thank you,

    Please enable debug mode from .env file in your server root, so we can debug it.

    Best regards

    #351

    Garyece
    Participant
    This reply has been marked as private and you are not authorised to see.
    #352

    Garyece
    Participant
    This reply has been marked as private and you are not authorised to see.
    #356

    Garyece
    Participant

    Any updates on this one? Also can we customize the home page to remove those words related with “Getfund”?

    #358

    Hi

    Yes, We saw this, when you enabled in debug mode, we not found any errors.

    Please make an error by deleting campaign that you’ve already told, then let us know.

    Best regards

    #360

    Garyece
    Participant

    After you log in, click dashboard. The error will be” whoops, looks like something went wrong”.

    #366

    Let us see,

    Best regards

    #375

    Dear Garyece

    Thank you for noticed us about this issue, we’ve fixed it in your server, as well as we are updating our core. We will mention your name as reporter to our change log.

    To support us, please place a 5-star rating to our product (if you have time) https://codecanyon.net/item/getfund-a-professional-laravel-crowdfunding-platform/19769953

    It will be help us a lot.

    Best regards

    #379

    Garyece
    Participant
    This reply has been marked as private and you are not authorised to see.
    #380

    Thank you.

    Please see if there any more issues still exists? we will update it to your site, as well we will update core.

    Best regards

    #400

    Garyece
    Participant
    This reply has been marked as private and you are not authorised to see.
    #412

    Hi

    We just submitted another update version by fixing all of showing errors (especially in payments if there is no campaign).

    And added a most attractive module called Withdraw, now campaign owner can request to admin for withdraw there money after campaign end.

    You can download it right after approve by codecanyon, an email notification you will get.

    Yes, you can change almost everything if you know Laravel. remove the section from /root/resources/views/home.blade.php

    Best regards

Viewing 15 replies - 1 through 15 (of 15 total)

Purchase for access

Buy a copy of GetFund – A Professional Laravel Crowdfunding Platform for access to our member center.

Buy