Ok, I saw and confuse about your image directory, you’ve hosted it to a directory, then accessing it from another directory, and your upload is another directory, all settings is a messup. it will great, delete full directory from all.

Then Upload it from your localhost.

Connect just Database, then knock us.

BTW: Are you sure? I’m not working on this?